Ago
23

Come configurare dd-wrt in maniera ottimale per funzionare sulla Fonera

Molti di voi mi hanno chiesto informazioni su come configurare in maniera ottimale dd-wrt per funzionare sulla Fonera: io non ho mai approfondito l’argomento, vuoi per mancanza di tempo, vuoi per mancanza di voglia.

Fortunatamente c’ha pensato il Dottor Vincenzo D. (che ringrazio particolarmente) che mi ha mandato uno screenshot della sua configurazione, scaturita dopo parecchia esperienza maturata “sul campo” (fate click sull’immagine per ingrandirla):

Configurazione ottimale dd-wrt

Vincenzo, inoltre, mi ha fatto notare che le schede Airport Express dei vari Mac che lui ha a casa, esigono di essere settate rigorosamente in DHCP altrimenti Airport aggancia la rete, ma il collegamento ad internet non parte e non funziona nemmeno attivando la clonazione del MAC Address su dd-wrt.

61 commenti a “Come configurare dd-wrt in maniera ottimale per funzionare sulla Fonera”


  1. 1 Corona-Extra
    24 agosto 2007 alle 1:25 Quota

    non è poi cosi complesso configurare il dd-wrt….
    alla fine è sempre un AP

    cmq il firmware usato è abbastanza vecchio e potrebbero esserci differenze nelle ultime versioni….(esce una versione ogni 3 giorni….)

    cmq sempre meglio di niente….

  2. 2 Corona-Extra
    24 agosto 2007 alle 1:29 Quota

    mmmm ho detto una cavolata…..
    ho confuso il mese cn il giorno….
    quella presentata è l’ultima versione disponibile…..
    è la mia ad essere vecchia….ehehe

  3. 3 Paolo
    24 agosto 2007 alle 1:51 Quota

    @Corona-Extra: non è che sia complesso, è giusto per dare una mano anche ai meno esperti e/o a coloro che voglio ottimizzare la configurazione sulla base delle esperienze di Vincenzo.

    Per quanto riguarda la versione, come hai detto tu, questa dovrebbe essere l’ultima.

    Ciao, Paolo.

  4. 4 Andrea
    30 agosto 2007 alle 10:36 Quota

    Ragazzi come faccio ad installare l’ultima versione del firmware dd-wrt nella fonera? Ho provato a scaricare quella del 3 Agosto 2007 ma quando faccio l’aggiornamento tramite la GUI di DD-WRT al riavvio la versione mostratami è sempre la vecchia (30 Gennaio 2007). Forse dovrei ripetere la procedura che feci all’inizio per cambiare il firmware originale della fonera in dd-wrt?
    L’aggiornamento ho provato a farlo via wireless, dovrei farlo via ethernet?
    Grazie

  5. 5 Paolo
    30 agosto 2007 alle 11:16 Quota

    @Andrea: teoricamente l’aggiornamento tramite GUI dovrebbe andare più che bene. Magari prova anche via LAN, ma non credo sia quello il problema.ù

    Male che va, ti ritocca farlo con RedBoot.

    Ciao, Paolo.

  6. 6 Antonio
    11 settembre 2007 alle 16:32 Quota

    Ciao paolo per poter caricare il firmware dd-wrt sulla fonera devo scaricarlo dal sito dd-wrt? se si ho provato ci sono un sacco di relase quale scarico e come procedo per l’installazione??

    Grazie…
    Ciao

  7. 7 Paolo
    11 settembre 2007 alle 17:02 Quota

    @Antonio: direi proprio di si…

    Vai qui: http://www.dd-wrt.com/dd-wrtv2/down.php?path=downloads%2Frelease+candidates%2FDD-WRT+v24+RC2%2FFonera/

    e scarica i 3 files che trovi dentro alla dir.

    Per quanto riguarda l’installazione, una breve ricerca all’interno del mio sito (o magari un occhio più attento agli “Articoli correlati” ti avrebbe fatto trovare questo post:

    http://www.paologatti.it/2007/05/25/installare-il-firmware-dd-wrt-sulla-fonera/

    Ciao, Paolo.

  8. 8 Luca
    11 settembre 2007 alle 23:31 Quota

    Ciao Paolo!
    è un po che non scrivo cmq volevo annuncuarvi che dd-wrt è uscito dalla beta ed è attualmente in RC2….qualcuno ha voglia di provarlo?Io per ora sono impossibilitato causa carenza tempo libero ma se qualcuno volesse lasciare qualche feedback….
    dimenticavo il link per scaricarlo è il seguente:

    http://www.dd-wrt.com/dd-wrtv2/down.php?path=downloads%2Frelease+candidates%2FDD-WRT+v24+RC2%2FFonera/

    a presto! ciao!

  9. 9 Paolo
    11 settembre 2007 alle 23:53 Quota

    @Luca: grazie per la segnalazione :-)

    @Antonio: prova il firmware segnalato da Luca invece che quello segnalato da me, così poi ci fai sapere come va :-)

    Ciao, Paolo.

  10. 10 Luca
    12 settembre 2007 alle 11:18 Quota

    riposto il link del mio commento precedente ora dovrebbe funzionare:

    http://www.dd-wrt.com/dd-wrtv2/down.php?path=downloads%2Frelease+candidates%2FDD-WRT+v24+RC2%2FFonera/

    UPDATE BY PAOLO:

    non andava, te l’ho corretto io sia qui che nel commento precedente! :-)

  11. 11 Antonio
    12 settembre 2007 alle 18:19 Quota

    Ok paolo vedrò di provarla e vi farò sapere… (anche se non avendo il cavo seriale mi sa che è meglio non rischiare…)… e starò più attento agli articoli :)

    CIao… Grazie…

  12. 12 Paolo
    12 settembre 2007 alle 18:21 Quota

    @Antonio: se abiliti l’accesso a RedBoot via telnet come indicato nel post che ti ho segnalato, non dovresti avere problemi.

    Ciao, Paolo.

  13. 13 Luca
    12 settembre 2007 alle 23:20 Quota

    @Paolo: Grazie! :-)

  14. 14 Paolo
    12 settembre 2007 alle 23:54 Quota

    @Luca: figurati :-D

    Ciao, Paolo.

  15. 15 Antonio
    13 settembre 2007 alle 10:12 Quota

    ok grasie…

    Ciao… P@olo…

  16. 16 Paolo
    13 settembre 2007 alle 22:18 Quota

    @Antonio: di nulla.

    Ciao, Paolo.

  17. 17 Luca
    14 settembre 2007 alle 12:13 Quota

    RC3!!!!

    http://www.dd-wrt.com/dd-wrtv2/down.php?path=downloads%2Frelease+candidates%2FDD-WRT+v24+RC3%2FFonera/

    qualcosa mi dice che neanche questo link funzionerà…..Paolo pensaci tu!!

    CIAO!

  18. 18 Paolo
    14 settembre 2007 alle 12:17 Quota

    @Luca: infatti. COmunque lo aggiusto subito :-D

    Ciao, Paolo.

  19. 19 Jolly_82
    14 settembre 2007 alle 15:23 Quota

    Ottima iniziativa, mi fa comodo uno screen del genere!
    Ho 1 richiesta, chissà se avete già la soluzione: sto per scendere in cantina e sladare la seconda antenna alla fonera, giusto per aumentere un pochino la sua potenza, che settaggi consigliate di mettere poi? 1 antenna in tx ed una in rx? La diversity che è di preciso?

  20. 20 Paolo
    14 settembre 2007 alle 15:49 Quota

    @Jolly_82: qualcuno diceva che mettendo la seconda antenna ci fosse una perdita di prestazioni e non un guadagno. Ma io non ho provato, quindi non so dirti nulla con certezza. Per quanto riguarda le configurazioni, non saprei.

    Ciao, Paolo.

  21. 21 Luca
    17 settembre 2007 alle 8:47 Quota

    per esperienza posizionando l’antenna in orizzontale e lasciando tutto di default (a parte il guadagno che è da mettere a zero) prende dalla mansarda alla cantina e sono 4 piani…..direi che c’è n’è d’avanzo…

  22. 22 Paolo
    17 settembre 2007 alle 11:02 Quota

    @Luca: cavolo, bella “portata”!

    Ciao, Paolo.

  23. 23 Luca
    17 settembre 2007 alle 21:47 Quota

    infatti! va meglio del netgear dg834GT che oltrettutto mi da non pochi problemi col wireless…ed è costato 5 volte tanto! :-(
    CMQ……..ora provo la RC3 spero di ripostare il più presto possibile e fornirvi le prime impressioni….a presto!
    Ciao!

  24. 24 Paolo
    17 settembre 2007 alle 21:58 Quota

    @Luca: aspettiamo con ansia le tue impressioni :-)

    Ciao, Paolo.

  25. 25 Luca
    17 settembre 2007 alle 22:30 Quota

    sano e salvo!
    allora a prima vista nuove funzionalità direi che non ce ne sono….
    mi sembra più stabile e reattivo nella navigazione tra le impostazioni….
    ora quando si fa qualche modifica bisogna prima salvare e poi appliccare i cambiamenti (in pratica il tasto save & apply è stato diviso in due…)
    è stata implementata la bandwith sotto al menu status che dovrebbe far vedere la banda occupata ma per qualche motivo il mio browser non mi scarica i controlli…proverò con un altro….per ora è tutto vado ad esplorare più nel dettaglio….se avete domande sono a dispozione!
    Ciao!

  26. 26 Luca
    17 settembre 2007 alle 22:47 Quota

    con mozilla il bandwith funziona…qualche consiglio per explorer?

  27. 27 Paolo
    17 settembre 2007 alle 23:52 Quota

    @Luca: certo, non utilizzarlo :-)

    W Firefox :-D

    Ciao, Paolo.

  28. 28 Paolo
    26 settembre 2007 alle 17:37 Quota

    Ragazzi, a me non si monta la partizione jffs, pur avendo abilitato l’opzione nell’interfaccia web. Qualcuno ha/ha avuto il mio stesso problema (e magari l’ha anche risolto)?!

    Ciao, Paolo.

  29. 29 Andrea
    06 ottobre 2007 alle 18:01 Quota

    Ciao Paolo,

    ormai sono mesi che perdo la testa con la fonera, dopo esser riuscito a farmela sostituire, arriva qualche giorno fa la nuova, ma tac! lo stesso problema, la connessione è disoscontinua, ho un D-link 524T, mi hanno detto che potrebbe essere un problema di router, ma non ci credo molto dato che è proprio la linea wifi che appare e scompare,s e fosse stato un problema di router sarebbe stata la linea internet ad andarsene, almeno credo….
    Spero che dalla tua esperienza mi sappia dare qualche consiglio a riguardo, altrimenti l’unica possibilità è quella di distruggerla :)

  30. 30 Paolo
    06 ottobre 2007 alle 22:32 Quota

    @Andrea: se hai provato già 2 Fonera e il risultato è il medesimo io direi che la colpa è proprio del router. Per confermare o smentire la tesi puoi fare “il test” con qualche altro router e vedere se i risultati sono uguali o meno.

    Ciao, Paolo.

  31. 31 Andrea
    07 ottobre 2007 alle 17:31 Quota

    Ciao Paolo

    il problema che ho effettuato la prova anche con un altro router, un sitecom,

    ma non capisco come possa influire un router sul segnale wifi, potevo capire sul segnale internet, ma sul wifi, mi sembra impossibile, dato che perdo proprio la comunicazione con la fonera, se provo a pingarla, ho una perdita mostruosa.
    stavo pensando che possa essere un problema di incompatibilità con la mia scheda wireless, un problema di protocollo, non so!
    magari a giorni provo con una chiavetta, e ti faccio sapere

  32. 32 Paolo
    07 ottobre 2007 alle 23:31 Quota

    @Andrea: bhè basta pensare a quello che succede collegando una Fonera ad un hag Fastweb..! Comunque fai la prova anche cambiando la scheda wireless, ma io non credo sia quello il problema.

    Ciao, Paolo.

  33. 33 Sandro
    12 ottobre 2007 alle 19:35 Quota

    Ciao a tutti,

    Ho un problema con ipkg con il firmware in oggetto e volevo sapere se potresti darmi una mano.Praticamente io eseguo il comando ipkg update non mi aggiorna la lista dei pacchetti e non da nessun output

    Se provo a installare un pacchetto tramite ipkg install pacchetto e mi fa:

    ~ # ipkg install pacchetto
    ERROR: File not found: //usr/local/lib/ipkg/lists/whiterussian
    You probably want to run `ipkg update’
    ERROR: File not found: //usr/local/lib/ipkg/lists/non-free
    You probably want to run `ipkg update’
    ERROR: File not found: //usr/local/lib/ipkg/lists/backports
    You probably want to run `ipkg update’
    /bin/ipkg: /bin/ipkg: 1184: sort: not found
    ERROR: File not found: //usr/local/lib/ipkg/lists/whiterussian
    You probably want to run `ipkg update’
    ERROR: File not found: //usr/local/lib/ipkg/lists/non-free
    You probably want to run `ipkg update’
    ERROR: File not found: //usr/local/lib/ipkg/lists/backports
    You probably want to run `ipkg update’
    ipkg_get_install: ERROR: Cannot find package pacchetto in //usr/local/lib/ipkg/lists
    ipkg_get_install: Check the spelling and maybe run `ipkg update’.

    Provo a editare il file /etc/ipkg.conf ma mi dice che il filesystem è in sola lettura e non ci posso scrivere.

    Non è qualcuno può darmi una mano…?

    Grazie Sandro

  34. 34 Paolo
    12 ottobre 2007 alle 23:12 Quota

    @Sandro: You probably want to run `ipkg update’

    dice che devi dare quel comando (ovvero ipkg update), il fatto che non dia output mi sembra davvero strano (ovviamente poi ti dice anche che pacchetto non esiste, ma quello è normalissimo).

    Ah, un attimo, ho capito tutto.. tu hai detto che utilizzi dd-wrt, sai dirmi se il sistema riesce a montare la partizione jffs2?! Perchè io ne ho provate diverse di versioni, ma non ci riusciva. E questo sai cosa vuol dire? Niente ipkg e niente spazio per depositare eventuali files.

    Fammi sapere se le mie ipotesi sono giuste e dai un occhio al thread aperto da me sul forum di dd-wrt proprio per quel problema (per capire anche come si abilita jffs2 se non l’hai già fatto):

    http://www.dd-wrt.com/phpBB2/viewtopic.php?t=20809

    Ciao, Paolo.

  35. 35 Sandro
    15 ottobre 2007 alle 9:00 Quota

    Ciao Paolo,

    Ho già provato a lavoro ddwrt con i linksys e tutto ok volevo mettere openvpn per fare una vpn tra l’ufficio dove lavoro e casa mia. La jffs2 è abilitata e sembra funzionare.

    Questo è uno screen preso dal pannello Administration della fonera stessa

    http://www.freeshells.ch/~macstyle/jffs2.png

    Io ho una fonera con l’ultima rc .

    Grazie per il post su ddwrt speriamo bene :)
    Ciao Sandro

  36. 36 Paolo
    15 ottobre 2007 alle 11:11 Quota

    @Sandro: sui Linksys funziona senza dubbio, il problema è se funziona sulla Fonera!

    Comunque, se funzionasse, hai bisogno di dire ad ipkg di utilizzare la partizione jffs per mettere le informazioni (opzione -d), per ulteriori info dai un occhio qui:

    http://www.dd-wrt.com/wiki/index.php/Ipkg

    Ciao, Paolo.

  37. 37 Andrea
    15 ottobre 2007 alle 12:40 Quota

    Ciao Paolo
    ecco ritornato, e come detto prima, il problema è proprio del protocollo della mia scheda wireless, ho preso una d-link DWL G122 e tutto funziona alla meraviglia, segnale eccelente anche fuori casa, ma ora devo capire una cosa, come mai quella integrata nn va, e la chiavettina si? misteri della vita?

  38. 38 Paolo
    15 ottobre 2007 alle 14:43 Quota

    @Andrea: anche mia madre aveva avuto lo stesso problema, poi le ho regalato la mia dlink dwl 122 (non la G) e ora tutto le funziona a meraviglia. Non so tecnicamente qual è il problema, ma posso dirti con certezza che le scheda wireless integrate Intel fanno schifo!

    Ciao, Paolo.

  39. 39 Andrea
    15 ottobre 2007 alle 17:49 Quota

    Ok ora sono più contento, però che peccato avere una scheda integrata e nn poterla usare, anche se ti dico che con altri access point si comporta alla grande, Ma! cmq basta che il problema sia stato risolto, grazie mille per l’appoggio. Ah dimenticavo ho installato il nuovo firmware, una vera bomba, Grazie

  40. 40 Paolo
    15 ottobre 2007 alle 17:59 Quota

    @Andrea: tutto è bene quel che finisce (quasi) bene :-)

    P.S. sì, anche quella del portatile di mia madre con il mio router Linksys va alla grande.. bhò!

    Ciao, Paolo.

  41. 41 matteo
    13 gennaio 2008 alle 0:47 Quota

    dovrei installare i pakketti per abilitare il wpasupport col lo script ponte22 e dovrebbero essere wpa-supplicant_0.5.7-1_mips.ipk e libopenssl_0.9.8d-1_mips.ipk per abilita wpa e criptare la rete. mi aiuteresti nella configurazione?
    io li ho trovati qui in questo sito http://ipkg.k1k2.de/packages/
    se mi dai le dritte per le riche di comando

  42. 42 Paolo
    13 gennaio 2008 alle 11:36 Quota

    @matteo: immagino tu ti riferisca al firmware originale Fon e non a dd-wrt. Perchè hai postato il commento qui?!

    L’articolo giusto è questo!

    Comunque, per quanto riguarda l’installazione di wpa_supplicant e gli altri pacchetti per il supporto WPA (perchè non basta solo wpa_supplicant), trovi tutto qui:

    http://www.blogin.it/howtoponte2/node5.html

    Ciao, Paolo.

  43. 43 Giovanni
    15 gennaio 2008 alle 11:25 Quota

    Ho un problema di configurazione con ddwrt sulla fonera. L’idea era di utilizzarla come scheda di rete wireless per collegarsi a reti esterne. Il problema è che dopo aver configurato tutto ed essermi connesso all’AP in Site Survey (vedo la connessione della Fonera all’AP) non riesco a navigare e ad ottenere il WAN IP dal DHCP del router primario.
    Ho provato in diversi modi. Parto resettando la fonera e poi disattivando il firewall. Poi la setto in Client Bridge (provato anche in Client), inserisco SSID e canale. In basic settings lascio lavorare la lan con DHCP (la fonera ha 192.168.1.1 e il pc collegato ad essa prende il 192.168.1.116). Il problema nasce con la wan: ho disabilitato il dhcp, poi abilitato, impostato gateway e poi router in routing avanzato, ma niente. Non ottengo un WAN IP per navigare attraverso il router a cui mi connetto.
    Avete qualche condiglio da darmi. Uso la versione 24 RC4, il pc con windows xp è collegato via cavo alla fonera.

  44. 44 Paolo
    15 gennaio 2008 alle 23:53 Quota

    @Giovanni: non ho esperienze a riguardo, mi dispiace. Comunque, se ci dovessi riuscire, sarebbe carino se scrivessi una specie di guida/howto, potrei pubblicartela io ovviamente a tuo nome!

    Ciao, Paolo.

  45. 45 Giovanni
    17 gennaio 2008 alle 11:00 Quota

    Grazie Paolo. Per l’howto molto volentieri, ma ormai ci sbatto la testa da giorni senza riuscire a venirne a capo. Quindi non ho molte speranze…

  46. 46 Paolo
    17 gennaio 2008 alle 11:54 Quota

    @Giovanni: mannaggia, mi dispiace anche perchè l’idea era molto interessante. Purtroppo io non so darti indicazioni più precise a riguardo.

    Ciao, Paolo.

  47. 47 marco
    15 maggio 2008 alle 14:30 Quota

    Ciao Giovanni, ho lo stesso problema. Sei riuscito a risolvere? grazie.

  48. 48 Antonio
    16 maggio 2008 alle 22:38 Quota

    Ciao a tutti. Sono arrivato qua perchè non so piu davvere come risolvere il mio problema. Ho installato sulla fonera il dd wrt. Tutto bene, mi ci collego via wifi e setto tutto il settabile senza problemi sia via ethernet che via wifi. Il problmea è che quando connetto il cavo ethernet alla fonera non riesco comunque ad accedere alla rete.

    Il cavo ethernet parte da un modem per internet via cavo, precisamente questo http://www.thomson.net/GlobalEnglish/Products/cable-modems-gateways/emea/TCM420/Pages/default.aspx na volta collegato il cavo alla fonera come dett osopra non mi funziona internet nonostante la fonera sia collegata al laptop via wifi e mi permette di fare tutto nella pagina delle impostazioni.

    Quindi chiedo a voi che siete l’ultima speranza. Mi dite passo passo cosa impsotare per far funzionare il ddwrt sulla fonera??? Grazie anticipate!!!

  49. 49 Paolo
    17 maggio 2008 alle 11:53 Quota

    @Antonio: ad occhio, il problema non mi pare quello, ma piuttosto devi configurare il modem per funzionare sulla Fonera con dd-wrt!

    Ciao, Paolo.

  50. 50 Antonio
    17 maggio 2008 alle 16:47 Quota

    Paolo ha scritto:

    @Antonio: ad occhio, il problema non mi pare quello, ma piuttosto devi configurare il modem per funzionare sulla Fonera con dd-wrt!

    Ciao, Paolo.

    e come posso modificarlo? Io sono anche entrato nel pannello di accesso del modem ma non c’erano parametri impostabili, anche perchè piu che un modem credo sia un ricevitore per internet via cavo appunto…

  51. 51 Paolo
    18 maggio 2008 alle 2:58 Quota

    @Antonio: sarebbe da capire come funziona quel modem e se è davvero solo un modem oppure è un router. Che tu sappia, quel modem via cavo prende la connessione ad internet automaticamente ed autonomamente?

    Ciao, Paolo.

  52. 52 Antonio
    18 maggio 2008 alle 13:00 Quota

    Paolo ha scritto:

    @Antonio: sarebbe da capire come funziona quel modem e se è davvero solo un modem oppure è un router. Che tu sappia, quel modem via cavo prende la connessione ad internet automaticamente ed autonomamente?

    Ciao, Paolo.

    Le caratteristiche sarebbero queste…

    Thomson’s latest Euro-DOCSIS cable modem, the TCM420 provides a more competitive offer to cable operators while keeping a consistent set of functionality and look and feel with the previous generation, the TCM410, for a smooth transition and easier management.

    Key Characteristics – Euro-DOCSIS 2.0 certified.
    – Dual-Mode cable modem (DOCSIS and Euro-DOCSIS).
    – Ethernet port, and USB 1.1 port for wired connectivity and easy installation.
    – Security through a built-in stateful packet inspection firewall.
    – Easy access to Advanced Diagnostics Web Pages.
    – Reliable high-performance platform.

    Io nella pratica ci infilo dentro il cavo che arriva fin dentro il mio appartamento e poi collego l’ethernet al laptop. Tutto funziona magicamente quando metto che può scegliere automaticamente ip e dns ma non funziona quando lo metto nella fonera. Anche in versione originale non mi lavora.

    Dici che se usassi ip statici sulla fonera ci possano essere posssibilità di funzionamento?

  53. 53 Paolo
    18 maggio 2008 alle 18:57 Quota

    @Antonio: molto strano che sul laptop funzioni e sulla Fonera no. Sì, puoi provare con gli ip statici andando a vedere quelli assegnati al tuo laptop, cambiando l’ip della macchina, ma lasciando invariati gateway, netmask e dns.

    Ciao, Paolo.

  54. 54 Antonio
    18 maggio 2008 alle 20:28 Quota

    cioè??? Mi diresti precisamente cosa fare e cosa cambiare? Sia su fonera che su laptop? Grazie!!!

  55. 55 Paolo
    18 maggio 2008 alle 20:58 Quota

    @Antonio: vedi l’ip che il modem assegna al computer (con ipconfig da prompt di msdos, ad esempio), poi metti gli stessi dati (cambiando l’indirizzo ip, inserendo il succesivo, ad esempio)* a dd-wrt sulla Fonera (ovviamente abilitando il dhcp) e riprova.

    *intendo dire.. se il modem assegna 192.168.1.2 al laptop, alla Fonera settagli 192.168.1.3 lasciando invariati netmask, gateway e dns.

    Più facile di così davvero non so spiegartelo (comunque Google è tuo amico per eventuali approfondimenti!).

    Ciao, Paolo.

  56. 56 Antonio
    18 maggio 2008 alle 21:13 Quota

    Paolo ha scritto:

    @Antonio: molto strano che sul laptop funzioni e sulla Fonera no. Sì, puoi provare con gli ip statici andando a vedere quelli assegnati al tuo laptop, cambiando l’ip della macchina, ma lasciando invariati gateway, netmask e dns.

    Ciao, Paolo.

    Paolo saresti cosi gentile da dirmi esattamente cosa e dove cambiare per far si che la fonera funzioni bene? Grazie

  57. 57 Paolo
    18 maggio 2008 alle 22:46 Quota

    @Antonio: no, non te lo saprei dire esattamente perchè ovviamente non so tutte le funzioni di dd-wrt a mente e non ho possibilità di controllare ora! Comunque sicuramente con un minimo di impegno riuscirai a fare le operazioni che ti ho citato.

    Ciao, Paolo.

  58. 58 Antonio
    19 maggio 2008 alle 11:06 Quota

    Paolo ha scritto:

    @Antonio: no, non te lo saprei dire esattamente perchè ovviamente non so tutte le funzioni di dd-wrt a mente e non ho possibilità di controllare ora! Comunque sicuramente con un minimo di impegno riuscirai a fare le operazioni che ti ho citato.

    Ciao, Paolo.

    Ok ci proverò ma devo impostare l’ip statico anche nella connessione wireless sul laptop? Oppure solo sulla fonera?

  59. 59 Paolo
    19 maggio 2008 alle 12:25 Quota

    @Antonio: se fai fare alla Fonera da server dhcp no, altrimenti sì.

    CIao, Paolo.

  60. 60 Simone
    05 dicembre 2008 alle 12:54 Quota

    @Paolo

    Io ho lo stesso problema da un anno e adesso ho ripreso in mano la situazione.
    Ho provato a inserire gli ip statici come hai detto tu ma non va nemmeno in questo caso.
    Nella parte alta del dd-wrt però sente che c’è il WAN poichè non resta a 0.0.0.0 ma da l’indirizzo giusto.
    Ma non naviga lo stesso…qualche novità?
    Grazie

  61. 61 Paolo
    06 dicembre 2008 alle 15:21 Quota

    @SImone: mi ricordi qual era il problema?!

Lascia un commento

Nome

Email (non verrà pubblicata)

Sito web (opzionale)

Quanto fa 2 + 3 ? (protezione antispam)




Seguici anche su Facebook

Per visualizzare questo contenuto è necessario accettare i cookie inviati dai Social Network.
Clicca qui per abilitare tutti i cookie per questo sito web.

Hai bisogno di un sito web?

Web&Dintorni